Scisky what firmware to flash?


#1



Just dusted off some quads i built late 2015 - early 2016, these were based around the Scisky FC. Haven’t flown them in a while.
I think they were running the old version cleanflight. I know the current versions of BF and CF are depreciating support of F1 based FC, Can anyone recommend firmware & firmware to flash?


#2

BF 3.2.5 is the last version compatible with F1 boards. Works fine with my Microscisky V1.


#3

cheers. I’ll test it out.