NotFastEnuf "Boss Series" Brushed Frames - 3D Printable (v2 stl files post #368)


#787

#788

@skating_maker_fpv … looks like some of your questions have been addressed but some haven’t. I love your enthusiasm and curiosity!
Silverware does not support dsmx … yet. I’m trying to code it. The betafpv board is bayang only and has good range. And battery size depends on which boss you build. If you’re looking for the toughest one… it’s the boss 7XL. I typically only run a 260mah to 300mah pack but have gone as small as 150. @PJC was using a 205. The only thing I would use a 600mah on is 8.5mm… and there is a boss for that. :slight_smile: Have fun with your build and keep us posted on how it turns out. You may want to head over to the brushless boss thread and get the files for the matching canopies since you are into vacuum forming. Get yourself a plug printed and vacuum for your own canopies too!


#789

Thanks so much! This community is so responsive and inthusiastic, i had some problems with my quad and no one has gotten back to me on rcg, i asked a while ago too! This community is amazing, and I just joined! I think im going to go with the betaflight one, sorry! I havent tried out rssi yet and I would like to figure it out. I will however get my dad a silverware one and flash your fork onto it, so i’ll try it and see how I like it. So the 600mah tattu are a no go for the boss 7xL? I think ill try the crazepony 260 LiHvs… The canopies for brushless are compatible with these? sorry for all the questions. Do you think the idea of making a vacuum formed boss frame is a good idea? thanks for being so patient.


#790

@notfastenuf Will the 600mah tattu be bad because they will wear out the motors or because they are too heavy? right now they are the same price as the 260s. Should I go with the 260s, or try the 600s? Sorry for bothering you so much!


#791

Personally you want light and agile…there is a diminishing return on heavier batteries to flight time and what it can do. Personally, a 3:30 flight of agile awesomeness with $3 1s lipo’s is the best bang for the buck I’ve found with the Boss. :smiley:


#792

@pjc Where did you get that $3 lipo?
amazon?


#793

I do not think you will succeed with a vacuum formed frame straight away… but it will be a process you learn a lot from and will be able to share with us. I also do a lot of vacuum forming but have not felt ambitious enough to tackle a frame. Just canopies.


#794

oh, they are 250’s…man they are smaller than my other ones…


#795

Yes tried the whoop pids.

I will give the level mode settings a try this evening. Thank you!


#796

I set the level mode rate to 360 and strong level settings. Whow that was fun :smile: Set it to 7 and 0 now it feels better. But I keep hitting walls… when I fly in a direction and let the ail/ele stick go it keeps going in that direction for a while. Like my whoover does :wink: Also outside it feels like flying on ice.

Maybe it was a bad flying day… today I will compare it to my favorite quad to feel the difference.


#797

Yeahh… Problem solved! Changed more settings, had a better flying day… and most important changed the props to Eachine 4blade whoop props. I was so exited that I tried race mode, broke a hand full of props and my pla BOSS frame in the process :smile:


#798

I accidentally printed 3 e011 8.5mm frames instead of Indy version. Shoot me a message if you want them. Ideally would trade for some $$$ or something cool. But I have absolutely no use for them so let me know!! @NotFastEnuf those files rock! 3rd day printing on my qidi printer and only had 4 failed prints before I figured the temp settings out. Frames look amazing


#799

Thanks for the offer, I need a 7mm frame and already rebuild and lost the quad :smile:


#800

Guys…I can’t get my FS-i6X and multiprotocol to bind with my E011…it flash and then the light goes solid on the module but the quad keep flashing for ever. (I changed the protocol for the bayang on the module also…) help please ;-;


#801

Have you set up an arming switch? If you are attempting to bind with the arm switch on… it’s just going to keep flashing.


#802

I don’t have an arm switch o: Is it in the file that we use on the firmware?


#803

Oh, you mean on my controller? I just assigned all my switches to the correct channel but it’s still flashing forever. Screenshot_6


#804

If you don’t have an arm switch set up, then that’s not what Is blocking you. Try using the default radio protocol. Bayang telemetry auto bind. I don’t think anyone has used plain bayang in a long time. Maybe it has issues. Does a toy controller bind to it?

Only other common issue would be a damaged radio crystal on the board or some sort of user error on your transmitter side. I use a devo so I can’t help you there. In the past I can say with my transmitter - if I did not disable telemetry in my tx… it would not bind to plain bayang.


#805

okay, i’ll try that disabling telemetry


#806

Okay, I tried but nothing seems to work so far… o.O