Micro Motor Community

Noob help for basic micro. Need cheap Board not fpv


#21

Hey guys silverware hates me had the same problem with flashing my e011 flashed fine on puter went thru and set up everything the way the video showed and now my fsi6x transmitter will not connect. I have a betafpv 65s lite bought the lite version so I would have no problems with acro flashing the board but acro on the lite board kinda suxs have no fpv headset am just flying LOS atmy flying style is crackhead style rofl. I just ordered the vr006 headset and plan on modding it is there a step by step instructions for reflashing the lite fc using bayang protocol for multi module on the flysky i6x for the dual mode flash level and acro.


#22

Another thing with motors I bought a 8 pack of the 260mah batteries and HV chargers the aokoda chargers. I setup my transmitter for the mockingbird setup with mixing throttle with roll and pitch,the motors make a weird sound and on decent it wobbles not sure if that is pids or if it is the way I have it setup on transmitter or if the motors are already wearing out. Almost in the mind to order a new FC and see if someone can reflash it for me. I also am not sure of protocol for activation for silverware does not have just normal bayang protocol for transmitter has autobind and telemetry and something else maybe that’s the issue no idea saw a post earlier that said fastenuf or silverware said they cleaned up and got rid of the normal bayang protocol if I am not mistaken they gave the code to input for normal bayang protocol with multi protocol unit have not tried that yet I tried to flash a stock e011 FC with silverware before I sacrificed my new 65s lite whoop. I am not retarded I promise lol just did not want to kill my new drone before I figured out the flashing situation.


#23

Your second post is a bit difficult to work out because of the lack of punctuation. The wobbles on descents are likely PIDs.

I’m not clear on what the issue is. So you’ve flashed the E011 and Betalite board, and neither of them are working with your TX? Acro isn’t working properly?


#24

Hey guys, it is really cool when other ppl get sidetracked, and start a new post within a post lol!
Im still just a noob with the same old “toy”. I just bought some new mmw motors, cos i broke 1 in a tree ( span the motor off its wires, i will keep old 3 as spares)
i did get some cheaper motors, and they are faster than the fastest mmw 8.5, i 'd say… faster but unusable, they are basically either on or off so it is 80-100% power or not enough power to lift the tiny thing lol I can not even fly until the mmw arrives.
my original issues seemed to be bad soldering and faulty plug wires.
I think the two boards are same after all, cos i lost the new one somewhere westwards and the old board works the same after the wire/plug/solder fix. still tinkering here and there :sunglasses: