Kink kong Tiny 6 RTF not working after Reboot


Hello, i got the RTF version of Tiny 6…!

All was perfect, only the stick of transimetter too much sensitive at center;

So i go to CLI and set deadband. Then command Save end reboot.

After reboot, the Receiver no longer comunicate with Betaflight and Drone, in Receiver Tab not show any colored bar!

Before, when i turn on Transmitter, it do 1 Beep, now it do 2 Beep and nothing working…!

The thing is that Led on Receiver is Solid Light when i turn on Transmitter, but not comunicate with drone and Betaflight…

What can i do? Before of CLI Reeboot all works well!!

After i try to update betaflight (original: 3.0.1), the only thing changed is that on Receiver Tab i have all the colored bar, and two Aux switches work… No Stick Inputs!
And when i power up Transmitter, the Value of throttle go to 2000!

It’s not binded correctly even i have the solid light on receiver…?
If yes, how can bind the Transmitter if it have not bind button?

On the transmitter is wrote S-FHSS so i think is Futaba receiver and transmitter…
i don’t chosed it, because is RTF…!

Please help me, i have it from two days and i can’t fly!



I would adjust the rates so you get a better curve, if you don’t want it sensitive in the middle.


The problem of the middle is the low cost Transmitter, moving left and right sticks, it not return to center value, so i need deadband.

But it’s not the problem now, the problem is that after reboot the transmitter lost binding, and i don’t know how to do it! The transmitter have not bind button!

Another thing, on transmitter is writed “F6 S-FHSS” and inside on the chip “a7105”.
But a7105 isn’t Flysky? I don’t understand.


Does the receiver have power? A short? The radio is a clone of a jumper t8 radio, not flysky, though the pcm 1024 is futaba.


The receiver have the bind button… If being down and then connect battery, the led flashes blue…
If a turn on transmitter first of after that receiver is in bind mode, the light become solid, but it’s not binded…! There isn’t a button on the transmitter for bind… inside in the center i have seen two contact for a jumper, it’s wrote “cal”, if i put a jumper and turn on, the transmitter short beep continuely… i don’t know if it’s bind mode… but in this mode, the receiver not turn solid, but flashes always…
i’m sure that the problem is not properly binding, because before when i tunr on transmitter do 1 long bip and work, now do 2 short beep and not working, only switches…!

The Jumper T8 is mutliprotocol, this not… i don’t know what do.


My original blade nano qx transmitter didn’t have a bind button either.
The instructions on my tx said to push down on the left stick then power on. I would feel a click.
Wait till solid light then release left stick.

Don’t have any experience with your transmitter, but you could try that


Thank you,
i tried but nothing… i also re-open it and there isn’t nothing under the sticks, i think that jumper is the way… but i say, thay can’t put an instruction sheet inside :triumph:…?


I continuos to think, if the Transmitter is Futaba, why the internal chip is A7105 that is Flysky?