Micro Motor Community

Is your Quadcopter Spinning Like a Ninja Star or Not Lifting Off?


#1

A very common error made when jumping out of the RTF Quad world into the Custom or Scratch build aspect of this hobby is installing the motors in the wrong place. I did it myself along with most that frequent this fine forum. Another common mistake is having the motors in the correct spots , but failing to move the props too. This problems symptoms are usually a build that will not lift off no matter how much throttle is given since the props are pushing down instead of up.

I had a chance to make a few references tonight and will post them below:



Broken Hubsan x4 build
Tiny whoop malfunction (rotating 360) need expert help
Hello, here are my first few frames
[FC] - Beef's Brushed Board: CleanFlight FC with hex adapter and FrSky Rx
#2

If your quad still spins like a crazy cat on drugs after following the above post visit a doctor or check whether you are accidentally using a NQX FC.

If you have the props placed incorrectly, having the quad flip over on the ground is a known symptom of doing it wrong.


#3

Thanks @Jtwalkz nice graphics there, well done :smiley:


Just fried both my Scisky FC's in a row
#4

@Jtwalkz good to know.


#5

Iā€™m struggling to understand. I mimic the set up on the hubsan standard set up but that does not match you pictures illustrating the orientation of the motors.

oh sorry guys hello to every one and thank you for the reply :slight_smile:


#6

Hi, I am here to help. Ok first off i have a list of questions to help me get an understanding of the problem

So first off, pictures speak 1000 words. So if you could post up a picture of your build with a close up of the flight controller and the soldering points for the motors.

Now Questions.

Are you using stock Hubsan motors? if not what motors are you using?

What props are you using? a picture with the props on lets us verify they are the right orientation. But since you say it lifts off and then spins, I assume they are the right way for the motors rotation at least.


#7

Hi Ben

thank you for the help you are currently offeing but I have swaped the motors around and now the quad if flying. you guys are unbeliverble with the help and for sure I will have more questions along the way but here is a picture of my little wasp


#8

Awesome! Glad you got it flying. If you got any questions feel free to hop on the discord chat as well and ask away. We usually got a couple people hanging out in there looking for something to keep us busy lol.


#9

For sure, always ask either here or there. And you may just meet someone asking a question you can help with too.


#10

Hi Jtwalkz, nice info . 1 ) in the props one blade face up slightly and other down.
2 ) in the pic ( hubsan model) the direction in which the arrow is shown, the blade is facing downwards ? can you please suggest ?

Thanks