Brushless Silverware on BetaFPV lite v1.0 ESC problem

My current setup is
Motors -> Happymodel EX1102 13500KV brushless motor
FC -> BetaFPV lite v1.0 (Worked fine with brushed setup)
ESC ->4 in 1 10A HAKRC ESC.
After Following sirdomsen.diskstation

I update firmware of BetaFPV with NotFastEnuf/NFE_Silverware
I have successfully burned my TWO esc before

Now this is my 3rd ESC. I am using DSHOT600. I have turned off programming via TX using BLheli suit
All the soldering points are perfect and signal is coming from FETs gate.
I have uploaded my video to show ESC startup tones here

hen I turn on quad motor spins on low speed only even on full throttle. If I turn it of and again turn on then this above video tone sequence appears and motor not work.

Any help. as I have wasted my 4 weeks on it

Is your throttle stick at 0 when you arm? Disable these just to test
#define ARMING CHAN_5
#define IDLE_UP CHAN_5
Make sure throttle is 0

By throttle 0 do you means 1000 or actually 0?
As I have made my own transmitter with
arduino and nRF24l0 which worked fine with my brushed setup

I mean 0, at the lowest end point. It looks like when you bind, the ESC is waiting for the minimum throttle to be reached. If the ESC doesn’t know it’s start point for min throttle it won’t initiate the motors. I could be wrong but that’s what it looks like to me, so I think it’s a Transmitter issue. You may need to look at the values on the Arduino.

On another note, do you have a link to the guide that you used to build the transmitter? Been meaning to make one for indoor use and would love to see how you built it

Oh great
Thanks yup the problem was in transmitter It just set the lowest throttle and it works.
Thanks Again

No worries…umm got a build for that transmitter?

Done with build
Now start learning :slight_smile:

No, how did you build the transmitter?


Found this man …just in case

I ll upload all the details with in 1-2 days