A little Qreacher Whooping


#21

If you’re handy with a programmer and some tiny soldering the furibee can have new code flashed to the atmega chip to cure the swamping issue and a bit of surgery gives you sbus rather than ppm. After all that it becomes a great little fc lol.


#22

Sounds like it’s time to buy a furibee!

Thanks for the input @PJC and @Chaotix!


#23

Just ordered off of Amazon prime… should get it by Tuesday. I’ll let yo know how it all Goes in terms of setting it up with the dx6


#24

Nice! If you have any questions (even though I don’t have a DX6) just let me know!

Hopefully you’ll be in the air soon!


#25

It seems it isn’t as easy as one thinks for binding to the dx6 as well!

I sent makerfire an email asking to send me instructions on how to bind to my dx6… It says its compatible with DX6 on the site…

none the less, I tried EVERY combination possible, even ones that defied sanity (using 7 for dsmx and 9 for dsm2, even trying to bind with 5 for both dsmx and dsm2… tried enabling uart 3, setting it to serial rx which allowed a RX type to “stick” but it wouldn’t allow me to bind no matter what lol

I will say, the one thing i do not like about this bnf whoop so far is how tight the USB connector sticks to the usb cable… it practically bends the FC just trying to unplug it from betaflight…

oh well, hopefully makerfire can send me some quick fix instructions on how to get it up and running, hopefully wirhin a timely manner as well… i dont understand why they don’t include bind instructions for common radios lol


#26

I emailed this email address 2 times and got a “message not delivered” return email. :frowning:

I guess maybe there is no longer support for makerfire?..

if I can’t get this thing up in the air it’s going back to Amazon! Lmao


#27

Feeling extra silly! I had no clue there was a bind button…I just went to their website. Lack of sleep and being sick has got me acting foolish! I will try to bind it 2moro. Lol


#28

Sorry, just got home from work… Yeah bind button… It takes a little dexterity to hit the button and plug it in, but not impossible


#29

Careful, Whooping Is An Addiction. Glad you joined us. I’m flying a maker fire too and give a big +1 to the tune pjc posted. It’s good. Copy over your own personal superrates, rcrates, but use those pids. I suggest the addition of a rather hefty deadband on all channels of about 8. It is a ppm gitter, random yaw monster. But it’s just a whoop and it’s liveable.

@Chaotix - thanks for the heads up on the furibee. I really want to shave the gram of difference in weight under the makerfire. I may have to look into that. Any thoughts on the e010s board - looks to be the same?


#30

Now that I’m running 18k RDQ motors and 2 blades…this thing flies SO well. Did a little canopy whooping in a tree this morning and then exploring my horse barn up in the rafters and it’s…just…so…solid.

I do love the stock FC and mine is smoooooth, but this makerfire is more precise and has better yaw, and of course a proper acro/horizon mode. :stuck_out_tongue:


#31

Nice pic! I’ve been needing to get a look at those wider screw heads for canopy design. That helped!

Hopefully the new black arrives tomorrow!


#32

@PJC - could you measure the diameter of one of those screw heads for me?


#33

Yeah! I will do that in the morning hopefully…I’ve got a late night of work again here, so no Whooping fun for the Wicked. :confused:


#34

:frowning: you guys so close but so far still lol following the instructions on the crazypony website I got the whoop to bind, reversed proper channels and set end points as close to 1000-2000. I have armed the quad and can get the motors spinning, I get lift off but the whoop just flips over on itself… I disabled angle mode, and just have it just set to arm to acro mode, but in the receiver tab the quad keeps slowly spinning… any thoughts?


#35

How much jitter do you have? My deadband is set pretty high.


#36

I’m not sure what jitter is. :confused: The little quad is slowly rotating in the PIDs tab tho , and I noticed before I removed angle mode in the modes tab the little yellow arrows were acting very twitchy instead of being solid little arrows?


#37

Jitter is your received values bouncing around rather than staying right at a value (mine bounce between 1498 and 1502 at stick center for instance).
The little quad picture doesn’t take deadband into account I don’t think, I’ve never had mine do anything but spin slowly.

Are you sure you have the board mounted to the frame oriented the way the config thinks it is? Most of my flipping issues were the board being rotated 90-180 from where it should have been.


#38

I would hope the board is mounted properly lol it was a bnf unit from crazypony I believe. I will plug in again and check if there is jitter in the channels on the receiver tab


#39

Goodness you guys I am the worst quadcopter setter upper ever! Everything I had learned in the past I had tried to apply to this little whoop, and this whole time everything was working just fine except for me ;p… Yes, it rotates slowly in the RX tab, but the PIDs tab is fine, sorry for the confusion there… I was actually able to fly it, and it flew decent. I think it was the bed sheet catching its little feet causing it to flip over. I spent at least an hour of my time making setting adjustments for nothing… but at least it’s flying. I think I know what you guys mean about setting up a rather high dead band on all channels, it seems to want to yaw when it dropping altitude… thanks for all the help you guys, really sorry for wasting your time you guys!


#40

DAMN PJC your PIDs are incredible!!! rates, expo and all! also i increaed the deadband on yaw to 30, and the RC deadband to 30 and it seems to be working out really well in terms of “stick authority?” … THANK YOU!!!

@pjc, you have given me the recipe for a bnf whoop - without you, and @NotFastEnuf I would have just had a bnf paperweight that is not really fun to fly. I can’t thank you guys enough for sharing your knowledge with me…

a pack shall be flown for each of you today! :slight_smile: Thanks again you guys!