3 Inch "Scratch Build" Log


#1

So I thought I’d document the progress on my 3 inch build. Designed the frame in sketch up. Cut out of g10 with a dremel. I only had 1.5mm so I sandwiched 2 bottom plated together with epoxy. Leaving the project tonight while base coat white paint dries in preparation for flame hydrodip.

Parts list (mostly re purposed spare parts):

Cc3d (running betaflight 2.9 @ 4k/4k)
Emax 1806 motors
Dal 3045 tri blades
Racerstar liteS 20a
Diatone pdb
Lt200 vtx
600tvl micro camera w/diatone mount
860mah 4s Pulse battery

It’s going to end up a little heavy with the oversized motors and home made frame - but it will still be capable of good times and should look pretty cool in fire hydrodip. A good looking beater that is surely better than old parts sitting around.


#2

A hydrodipped frame - this is gonna look awesome!


#3

@NotFastEnuf I love that diy spirit and your attitude to get things done.
Reminds me of @loeten and his projects.
In case you didn’t already know.


#4

Thanks bro! I appreciate the link and compliment!


#5

Well, all prepped up to dip tonight and the first panel was a fail. I stretched the pattern a little thin as I submersed so no big loss - but my white primer coat turned into a gummy mess under the dip. Didn’t notice till i touched it. Possible causes:

  1. Over activation - excess residual activator on liquefied pattern melted primer coat.
  2. Primer coat not fully cured. I thought that was a good thing so that the dip would set into the primer good - but maybe there is a sweet spot.
  3. Incompatible primer. I just used a random white rattle can of paint.

Other lessons learned: I used the tape border technique and dipped in a bucket. When I sprayed the activator - it spun my floating panel of dip around on the surface. That probably contributed to my ink being thin in places but was more likely my bad rolling action into the water. I don’t like buckets - I have much more consistent success dipping into a container where my graphics sheet hangs over the lip of my container. It’s also possible that if I had left this piece sit after dip and before rinse longer or just not touched it during rinse - the gummy mess would have turned out fine. Other than thin ink towards the last section in the water - it looked and rinsed fine. I usually let them sit before rinse at least a half hour.

Well time to let it dry, sand and prime it again. Looks like this one will drag on a few days. Going to wait till the primer coat is set up good and dry.


#6

Well as my screen name would seem to indicate, I just want it to go… so here is another dip on the main frame. Letting sit at least an hour before rinse and not going to touch it till tomorrow.


#7

One more surface to dip on the top plate…

While I wait on clear coat to cure - does anyone have an opinion on dshot 600 vs multishot?


#8

I love the feeling and sound of my brushless Speck80 on D-shot, was like night and day compared to how it was on multishot. Much easier to set up, no calibrating escs, digital protocol so much more resilient against errors. It’s the future man!


#9

Not too shabby so far…


#10

Got a little more done tonight. Two more annoying enameled motor wires to shorten. Ugh. Even melted aspirin has a hard time eating the coating that emax uses.


#11

Now that is gonna look awesome in the air!
I always wished I had the hydro dipping equipment, but I hear it’s difficult to get it right :frowning: Great job on yours, look perfect!


#12

I don’t understand everyone’s trouble with enamelled wire, just gently scrape it with the back of a craft blade until it’s shiny, works easily on many different types. Even super fine magnet wire can be stripped this way. Heat? Aspirin tablets? Na, just scrape gently :sunglasses:


#13

Yeah, that doesn’t work on an emax 1806. I’ve used these motors before on a shortened build. Tried to burn it off before - nope, tried to scrape it, sand it - nope. Eventually a little solder would stick. I spent days doing it. But you’d never get both wind circuits, and even if you did - it took so much scraping that the motor wires would be damaged and would break later. I had to abandon the build due to connection issues with the motors. I’d use blackbox and track down the poor connection location - go back and scrape and solder again and again - it would work fine for a few days and then start randomly sputtering in the air again. You could wait it out till one wouldn’t spin but that meant a crash. I have never had this degree of trouble on anything but an emax mt1806.


#14

Hobby build time for me is between midnight and 3am so progress is slow and spread between projects but a little more got done last night. Fc is in and soldered up. Motors & escs are all set. Pigtail for cam and vtx is set. It’s all downhill from here. Just software and minor assembly.

Speaking of software - what are your opinions on running betaflight 2.9 so I can get speeds up to 4k vs running the latest version much slower (like less than half that speed ) but having the more advanced filtering.

The 1806 motors look huge. This build is such a porker…but better than ancient parts collecting dust. At least I gave it some blheli_s escs to update its otherwise dated control platform.


#15

@NotFastEnuf: Being a parent is hardcore! Thankfully it does get somewhat easier as the kids grow older (that’s what I tell myself). Kudos to you for persisting, and doing work for others (canopies), in addition to carving out hobby time for yourself. :smile:

Agreed! It’s the 3 R’s: reduce, re-use, and recycle. :wink:

I have a bunch of old parts, like 2212 size motors and DJI FlameWheel frames from five years ago. Keep meaning to put some of that together with a modern FC for some giant-scale LOS acro. But, of course, I can’t even manage to finish my current builds. :confounded:


#16

I’d go with the latest betaflight as from 3.0 on the new pid controller is fantastic compared to previous. Much more forgiving to tune and with the filters you could fly almost anything.


#17

Thanks man, unfortunately I am hitting a complete dead end with flashing. Not too long ago, I was bouncing back and forth between 2.9, 3.0, and even tested 3.1.5. However now when I try to flash I’m getting failed serial open. Also tried going into bootloader but my pc is not recognizing the device in dfu. Tried the impulse tool - failed. Tried the zadig tool - failed. Manually selected the driver - failed. Totally stumped. I guess I’ve updated the configurator since last time? No idea - brick wall.


#18

Now my arduino just let the smoke out… hmm today may not be the day…


#19

3.0 should update to 3.16 without bootloader. Really strange. Stroke of bad luck I guess. Well now off to solder bridge the diode on my arduino. Hope it comes back


#20

More strange behavior to report. Solder bridged the diode on the arduino. It’s working. Plugged back into main port using arduino as ftdi - nothing. Unplugged fast! (No diode to burn now). Tried another cc3d - it connects. So it has to be something I soldered last night I guess. Visual inspection turns up nothing. Funny that the board behaves normally connected through USB but wants to start fires through the main port…